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The following Help Topics are available:

Toolbar for Main System Menu 
File Menu 
View Menu 
Tools Menu 
Options Menu 



Toolbar for Main System Menu

Go To Service: displays list of 
modules, menus and file pages 
available to you.    Same as the 
Tools menu's Go To Service.    
Page: send a brief message to 
someone else online.    Same as 
the Tools menu's Page User.    
Users Online: display a list of all 
persons currently logged onto this
online service.    Same as the View
menu's Users Online.    
Recent Callers: display a list of 
persons who were recently logged
onto this service but who have 
since gone offline.    Same as the 
View menu's Recent Callers.    
Announcements: display up-to-
the-minute comments from the 
Sysop or the system itself ("You 
have new mail waiting", etc.).    
Same as the View menu's 
Announcements.    

File Menu

Open
Runs the currently highlighted module (Teleconference, File Libraries, etc.) or menu or
file page.    

Save As
Saves the contents of a file page (a readme file) to a text file on your PC.    This works 
only when you are viewing a file page.    

Exit
Closes this service's Main System Menu window and returns you to WGM's window.    
If you are online when you select Exit, the program will log you off of the online 
service and break the connection between your PC and the service's computer.    



View Menu

Top Menu
If the Main System Menu window for this online service is not already open, this 
opens it.    

Users Online
Displays a list of all users presently online, yourself included.    

Recent Callers
Displays a list of users recently online but now offline.    

Announcements
Displays up-to-the-minute comments from the Sysop or from the system, if any.    

Toolbar
Activates or deactivates the button toolbar.    



Main System Menu (Top)

This is the Top menu page in the online service, offering icons for application modules 
(Teleconference, Registry, etc.) or secondary menus which offer modules.    

To reach this window, from the View menu, select Top Menu.    

If you've ever used Windows' Control Panel, you already know how to work with icon menu 
pages on Worldgroup: just double-click on an icon to activate it.    When you Exit the module,
you'll be returned to the menu.    

Each service you contact is likely to have its own arrangement of modules, and don't be 
surprised if the E-mail icon on one online service bears no resemblance to the E-mail icon on
another.    Sysops have the ability to select icons of their own choosing, even creating them 
from scratch if they desire.    

And there's no guaranteeing the icon will even be labeled E-mail, although most Sysops use 
labels which are easily identified.    After all, if you can't figure out someone's system, you 
won't call back.    



Users Online

Shows who is currently logged onto this online service.    

To reach this window, from the View menu, select Users Online.    

Ch#
This tells which hardware channel (from 01 to FF, 1 to 255) each user is on.    This 
information is of some use to Sysops but, to most users, one channel is no different 
from any other channel.    It's a roll of the dice as to which modem in the calling 
sequence was available when you dialed in, or which LAN channel was open.    

User
This is the User-ID of each person currently online.    

Refresh
Users often leave this window open through an entire session.    To avoid unnecessary
traffic over the connection between your PC and the Worldgroup server, this window 
does not update itself automatically every time a current user logs off or a new user 
logs on.    Click Refresh whenever you wish to update the displayed list.    

If you click Refresh while you are on deck, WGM will re-connect to the server in order 
to fetch the updated information.    

Page User
Send a brief comment or message to the currently highlighted User-ID.    



Recent Callers

Shows who was recently online.    This is especially helpful under WGM because callers often 
come online to exchange a quick burst of messages, then go offline (on deck) to read them 
and compose replies.    

To reach this window, from the View menu, select Recent Callers.    

User
This is the User-ID of each person who was recently online but is now offline.    

Refresh
Users often leave this window open through an entire session.    To avoid unnecessary
traffic over the connection between your PC and the Worldgroup server, this window 
does not update itself automatically every time a current user logs off.    Click Refresh 
whenever you wish to update the displayed list.    

If you click Refresh while you are on deck, WGM will re-connect to the server in order 
to fetch the updated information.    

While you cannot page someone who is not currently online, you can always e-mail.    



Announcements

These are up-to-the-minute public comments from the Sysop and/or the system itself.      

To reach this window, from the View menu, select Announcements.    

Generic Announcement By Itself
The Sysop can issue an announcement on some general topic which doesn't require 
any followup activity ("Remember, the company picnic is this Saturday" for example). 

Click the Close button when you've finished reading.    

Module Announcements
Various modules within the system can generate announcements.    A common one is 
E-mail's "There is new mail for you on the server!"    If the Sysop has also created an 
announcement, this window displays it at top center, and displays any module 
announcements beneath it.    Across the bottom of the window are the buttons Go, 
Cancel and Help.    

When a module announcement has a logical next step - like going to read the mail 
that is in your in-box - the Announcements window helps you take that next step.    
Either double-click on the announcement, or highlight it and click Go.    If you prefer to
investigate it later, click Cancel to leave the Announcements window.    

Some announcements do not have a logical next step.    In those cases, the Go button
will remain dimmed and double-clicking the announcement will have no effect.    

No Announcements
There may be no announcements posted right now.    Click OK to exit.    



Tools Menu

Go To Service
Run an application from a list instead of branching to it through menu icons.    This is 
often the faster of the two approaches.    

Page User
Send a brief comment or message to any other user online.    



Go To Service

This is the list alternative to a Menu Page's icons.    It provides a list of all services (menus, 
modules, and file pages) available on this online service no matter how many layers deep 
they may be in the menuing system.    

To reach this window, from the Tools menu, select Go To Service.    

Search for
You can locate a keyword within either the name or the description of a service by 
typing one to three characters here.    

When you type the first character, the list displayed under Go to Service shrinks to 
those items which contain your first character.    As you type more characters, the list 
shrinks to those items which contain that string of characters.    

Go to Service
You can also scroll down this list with your mouse instead of typing characters into 
Search for.    Whichever way you find the item, either double-click it or highlight it and
click Go.    



Page

You can send a brief comment or message to any other user who is presently online.    It will 
be delivered in a popup window over top of his or her current activities.    

To reach this window, from the Tools menu, select Page User.    

User to Page
Press the  to display all users currently online.    Single-click the User-ID you wish to 
page.    

Message
You can deliver up to three lines of text through a page.    The recipient is given the 
option of replying to your page.    

OK
If you are presently on deck, WGM will go online in order to transmit the page to its 
destination.    



Page Received

User-ID is paging you
This tells you who sent the page, then displays the message sent.    

Reply
You can send up to three lines of text through a page.    The recipient is given the 
option of replying to your reply, and the process continues.    

OK
If you are presently on deck, WGM will go online in order to transmit the page to its 
destination.    

Note: you can control how often other users may page you.    See Page Options.    



Options Menu

Minimize on Use
If checked, the Main System Menu will minimize to an icon as soon as you open (run, 
double-click) one of its icons (E-mail, Forums, another menu, etc.).    

If not checked, the Main System Menu will remain an open window while you are 
running a module.    

Page
Lets you set how often (if at all) other users may page you.    



Page Options

Lets you set how often (if at all) other users may page you - send brief messages asking for 
some reply.    

To reach this window, from the Options menu, select Page.    

Users may

Page you as often as they like
Select this if you prefer to do most of your online conversations through the Paging 
system instead of the E-mail, Forums or Teleconference modules.    Page can 
exchange a sentence or two at a time.    
Not page you at all
Select this if you don't like to be interrupted.    You can still be told when e-mail or 
forum messages arrive, but they can be responded to later.    Page senders usually 
expect a response within seconds.    
Page you once every 2 minutes
Select this if you want to be accessible but don't want to be overrun by users who 
prefer to do most of their online conversations through the paging system.    Limiting 
them to one sentence every two minutes often encourages people to write an e-mail 
message instead.    
 



Glossary

The following definitions are available:

Bitmap File
C/S (Client/Server) Mode
Client Side
Dumb Terminal
File Transfer Protocol
Metafile
Online, Offline, On Deck
Password
Worldgroup server
Server Side
Sysop
Terminal Mode
User Account
User-ID



Bitmap File
A bitmap is a way to store a graphical image as a rectangular grid of dots (pixels).    

    For example, the icon for Windows' Control Panel is a bitmap.    

Here it is again 4 times as 
large.    Bitmaps don't enlarge 
very well because the 
information that is stored 
within them is only accurate 
down to the size of a single 
pixel (dot).    Enlarge a bitmap 
and you get big dots.      

On the other hand, bitmaps work very well when they store information which is not meant 
to be enlarged, reshaped or otherwise manipulated.    Windows icons are bitmaps (stored as
.ico files or embedded in .exe files).    Windows wallpaper designs are bitmaps (.bmp).    

The Windows program Paintbrush can manipulate .bmp files.    

See also Metafile.    



C/S (Client/Server) Mode

Two-sided computing: your PC and the Worldgroup server PC both work to satisfy your 
requests.    Your PC's processing power is not ignored (as with a terminal mode BBS).    In fact,
your PC ends up doing most of the work.    C/S mode minimizes wasted time online by letting
you do many tasks on deck.    

Client/server means that one program (the client) can ask another program (the server) for 
assistance.    The two programs often run on separate computers connected by a 
communications link (a network, the telephone system, etc.).    

WGM is a client program running on your PC.    

Worldgroup is a server program running on a remote PC.    



Client side
Your PC running WGM is the client side of a client/server relationship.    The remote PC 
running Worldgroup is the server side of the relationship.    The term client side includes:

1) any programs which run on your PC
2) any data, documents, or other files which are stored on your PC

The client side can do many tasks itself, and calls on the server side for tasks it cannot do 
(exchanging messages with other clients, looking up centralized information, etc.).    



Dumb Terminal
A device which has a keyboard, a 
monitor, possibly a mouse, but has 
no ability to process data by itself.    
A dumb terminal has to be 
connected to a computer in order to
do anything.    

Old-style user-side modem programs are known as 
terminal programs because they make your PC mimic 
a dumb terminal (thereby wasting your PC's processing
power).    

File Transfer Protocol
A language for exchanging files between two computers and confirming that what arrives is 
the same as what was sent.    Common protocols for terminal-mode transfers include 
ZMODEM, XMODEM, YMODEM-Batch, and Kermit.    

WGM in C/S mode uses its own information transfer protocol, GCSP, which uses Dynapaks to 
exchange all forms of data including files.    



Metafile
A metafile is a way to store a graphical image as a collection of shapes, angles, and relative 
distances.    

    For example, this drawing of a telephone plug is a metafile.    

Here it is again 4 times 
as large.    Note that 
you can see more 
detail in the enlarged 
version.    Stretched 
large or small, a 
metafile is recalculated
to provide the most 
accurate image 
possible.    

Because PC monitors in use today may be set to any of a dozen different resolutions (so 
many pixels tall, so many pixels wide), we have used metafiles within WGM's help files 
wherever possible.    This makes it more likely that graphics will appear properly on your 
display.    

The Windows program Paintbrush cannot manipulate .wmf files.    

See also Bitmap File.    



Online
Connected.    
Your PC is online whenever it is connected to a Worldgroup server.    

Offline
Disconnected.    
Your PC is offline whenever it is not connected to a Worldgroup server.    

On Deck
Disconnected but able to perform tasks.    
Your PC is on deck whenever WGM is running the client-side program (E-mail, File 
Libraries, etc.) for a Worldgroup service but your PC is not yet connected to the online
service.    



Password
The private half of your identification, seen only by the software and the Sysop.    

A password is the confirmation that you are who your User-ID says you are.    Without 
passwords, someone else could log on using your User-ID and do things that you would be 
blamed for.    Keep your password secret.    

Avoid obvious, easily guessed, passwords.    Make up something that is not your mother's 
maiden name, not your job title, in fact not anything related to your work.    

Don't use a completely random string of characters, though.    "NE1410S" will be hard to 
remember.    Instead, an effective middle choice is to run two words together which are 
easily remembered by you but not easily guessed by others.    "Twosun" for example.    



Worldgroup server
An online service running Worldgroup server software by Galacticomm, Inc.    

Online services running other software, including Galacticomm's The Major BBS 
(Worldgroup's predecessor), are not servers in the client/server sense.    WGM drops back to 
terminal mode in order to communicate with them.    



Server side
The remote PC running Worldgroup is the server side of a client/server relationship.    Your PC
is the client side of the relationship.    The term server side includes:

1) any programs which run on the Worldgroup server PC
2) any data, documents, or other files which are stored on the Worldgroup server PC

The server side exists solely to do tasks which the client side cannot do itself (exchanging 
messages with other clients, looking up centralized information, etc.).    



Sysop
A System Operator, or Sysop, is the manager of an online service.    



Terminal Mode
One-sided computing: the software running on the remote computer insists on doing all of 
the work, so your own PC might as well be a "dumb terminal."    This mindset made sense 
when computing power was prohibitively expensive and terminals were cheap.    Today, 
though, your PC may well be more powerful than the PC running the online service you call.   
Even if it isn't, your PC is closer to you than the service's PC.    It can do things without delay,
if the software at both ends permits.    Client/server mode permits this.    Terminal mode does 
not.    

WGM falls back from C/S mode to terminal mode in order to communicate with BBSes and 
other non-Worldgroup online services.    



User Account
A list of information including your full name, your mailing address, your telephone number, 
etc.    In a for-profit online service, the user account may include your credit card number or 
other method of payment.    

User account information is private, seen only by you and by the Sysop.    

Your user account is identified by your User-ID and password.    



User-ID
The public half of your identification, seen by the software and by other users.    

A User-ID is a string of 3 to 29 characters (although some systems may limit you to fewer 
than 29).    On business systems, your User-ID is often your full name.    On social systems, it 
is often a nickname or "handle."    In some situations, a User-ID may be assigned to you.    In 
other situations, the choice is yours.    

Your User-ID is verified by the password you associate with it.    



      I never metafile I didn't like
            (Stryker said I could do it! --Marc)
 



Find...
This function helps you find the correct spelling of a person's User-ID.    

Although people commonly use their full names as User-IDs, you need to remember that a 
User-ID is a single string.    That is, the User-ID "Carolyn G." will appear before the User-ID 
"Kelly B." because the letter C comes before the letter K.      

Type your best guess in the User: field    
As with almost everything in Worldgroup, UPPER/lower case doesn't matter:    "Tyler" 
equals "TYLER" equals "tyler".    

Click on the Search button    
If the function finds any matches, the window will enlarge to display a list of possible 
matches.    Select the one you wish either by double-clicking it, or by single-clicking it 
then clicking the OK button.    The selected User-ID will be returned to the window 
from which you called Find...    

If the function does not find a match, try a shorter string in the User: field.    Although 
you can type in a full name, it's generally better not to.    If you ask for "reginald" but 
he signed up as "Reggie", the search won't find him.    You're better off searching for 
"reg".    

Notice that you can search for a person by last name, or even partial last name.    It 
will not find "Ann Owen" if you type in "we", however.    The search string in User: 
must be the beginning of a word if not a whole word.    
 



Save / Save As
This function lets you record information to a disk file on your PC.    

File Name
The text box lets you manually enter the drive:\directory\...\filename.ext into which 
you wish to save the information.    Set the appropriate file type in Save File as Type.    

The standard list box below the text box displays all files in the current drive:\
directory which are of the type selected by Save File as Type.    

If you wish to save over top of an existing file which is visible in the list box, you can 
double-click on it, or highlight it then click on OK.    

Save File as Type
The dropdown list box lets you choose the way you wish the information to be 
recorded in the file.    

For example:

° Text is usually saved as .txt (ASCII text).    
° DOS Batch files are usually saved as .bat. 

Text and Batch files can be safely viewed.   
The following file types are machine 
readable only and so should not be viewed
as text:

° Programs are usually saved as .com 
(command) or .exe (executable).    

° Graphics are often stored as .bmp 
(bitmap) or .wmf (metafile).    

° Files are often compressed and packaged 
into a single file for quicker and simpler 
delivery.    Such compressed packages are 
most commonly stored as .zip (PKware 
format).    In order to extract a zipped file's
contents, you need the program 
PKunzip.exe.    

° The results of searches in File Libraries 
should be saved as .gfl (Galacticomm's 
file library format) if you wish to use the 
list to tag files to be downloaded.    

Other forms of data will come with choices appropriate to them.    

Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 



Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    

A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    
 



How WGM Software is Registered

You may already be registered for a particular Worldgroup service
Many Worldgroup online services pre-register their users through what's known as a site 
license.    While your copy of Worldgroup Manager is being used to contact a service with a 
site license, your copy is considered registered.    

You can tell whether a service has a site license or not by going to the Main System Menu 
window of that service, pulling down the Help menu, and selecting About.    

If the bottom line in the About box reads "Worldgroup Manager automatically registered for 
use on this system", it means that this Worldgroup service has already taken care of the 
registration issue on your behalf.    You do not need to take further action yourself unless you 
plan to contact other Worldgroup services which are not site-licensed.    

If there is no such line in the About box, it means that this Worldgroup service has not 
purchased a site license, so registration is your responsibility on an individual basis.    

You may already be registered on an individual basis
If you have received a printed copy of the Worldgroup Manager User's Guide, there's a very 
good chance your copy of WGM is registered on an individual basis for any service you wish 
to contact.    

To confirm this, go to the Worldgroup Manager window, pull down the Help menu, and select 
About.    The line beneath the Copyright notice will indicate whether or not this copy of WGM 
is individually registered.    

If the line reads "Subject to registration with Galacticomm, Inc.", it means that this copy of 
Worldgroup Manager is still in its shareware form and is not registered on an individual basis.
It is still considered registered when used with Worldgroup services which have site licenses,
but it is considered unregistered for all other uses.    

From shareware to a registered copy
WGM is sometimes distributed as unregistered shareware, meaning that you are welcome to
install and operate it long enough to determine whether it is useful to you.    If you use your 
copy of WGM only with site-licensed Worldgroup services, you do not need to individually 
register.    

Once you decide to use WGM on a continuing basis to contact services which do not have 
site licenses, however, it is your obligation to individually register your copy of Worldgroup 
Manager with Galacticomm.    

When you register, you will receive the Worldgroup Manager User's Guide and 30 days free 
technical support from Galacticomm, plus you'll be kept up to date regarding new versions 
of Worldgroup Manager and other Galacticomm products.    

To register by telephone with Visa, MasterCard, or American Express, call:

(800) 328-1128 (U.S. and Canada)
(305) 583-5990 (International)



Fax (305) 583-7846

Or you can mail a personal or business check (U.S. funds only) for $29.95 plus shipping & 
handling ($3.50 in continental U.S., otherwise call us first) to:

Galacticomm, Inc.
4101 SW 47th Ave., Suite 101
Ft. Lauderdale, FL 33314



Why would a Worldgroup service purchase a site license?
Services which purchase site licenses often have a close relationship with a reasonably finite
group of users: employees or customers of a business, perhaps.    

Alternatively, some Worldgroup online services do not purchase site licenses, and instead 
distribute WGM as shareware, leaving the responsibility of registration up to each individual 
user.    
 




